Multiple vulnerabilities have been identified in PhpGedView, which could be exploited by attackers to execute arbitrary scripting code.

These issues are caused by input validation errors in the “login.php” script when processing user-supplied parameters (e.g. “username”), which could be exploited by attackers to cause arbitrary scripting code to be executed by the user’s browser in the security context of an affected web site.